Despues de Actualizar servidor de Terminal con Microsoft Office 2010 Professional (32-bits), se quiere re-instalar el Ciente para Outlook de Microsoft Dynamics CRM 4.0, al ejecutar el programa de instalación del Cliente para Outlook aparece el siguiente mensaje: “La instalacion no puede continuar: No se ha instalado una version compatible minima de Microsoft Outlook, o bien se ha instalado una version de 64 bits de Microsoft Office”.

ErrorInstalacionOutlookClient

Se revisó el servidor de Terminal donde se intento instalar el Cliente para Outlook y se detectó una mezcla de varios paquetes de office instalados.

  • Frontpage Office 2003
  • WebComponents y plugins para office 2007
  • WebComponents para Office 2003
  • Office Professional 2010

Por lo tanto se recomienda desinstalar todas las instalaciones de Office de versiones anteriores que se encuentren en el Sistema Operativo (incluyendo Office 2010 de 32-bits), instalar unicamente Office 2010 y re-intentar la instalación y configuración del Cliente para Outlook, todo esto para evitar terminar con una versión corrupta de Office Outlook.

Despues de realizar el procedimiento de desinatalar todos los Offices de distintas versiones y re-instalar Microsoft Office 2010, se logra la instalación del cliente outlook exitosamente.

Nuevo_Logo